I am having issues with certificate

It is not letting me save or share my certificate

1 Like

Hey There @Vharuna_Rughoobur. Let Me Help.
At First Did You Allow The Grasshopper App To Access To Pictures And Videos. If Not Then That’s Why You Got The Error: Access is Denied. Let Me Fix it.\

First Go To Like This

Settings > App Permissions Settings > Grasshopper App > Enable Access To Photos And Videos And Save Files And Folders.
Note: Only For Android Users.

Hope This Helps

Abraham

1 Like

Hey there, try submitting a bug report. If you can, please describe what happens when you try to save or share the certificate.

Hope to get this fixed for you soon!
Ben

Hey there, to download or share a certificate, Grasshopper app needs an access to Pictures and Videos. If you don’t allow it, then you will get an error: Access is Denied.

Pummarin :slightly_smiling_face:

1 Like

I am having trouble getting my certificate access denied tried everything mentioned grant access cleared the cache nothing help

Hey There. Try To Send A Bug Report Form The App. If The Problem Doesn’t Solved. It Maybe Your Phone Still Doesn’t Give it Access Or Your Phone Needs An Update. Try To Update Your Phone.