Bug in PUTTING IT ALL TOGETHER

Hi there.
I’ve been stuck at “Putting it all together” for a week now and i think its a bug.

Keeps saying make empty variable that is:
let map=mapstring ().

Then it will give me error message saying fill in variable string, that is:

let map=mapstring (string).

Then it goes back to the variable should be empty so we can store later, which i agree with but no progress, it goes round and round with this. Please help , ive lost so much valuable coding time. :cry:
Please help.

@Soulnauticdj
Ahorita te ayudo
Right now I help you

@Soulnauticdj
Mira
Look

@Soulnauticdj
Hazlo asi
Do it like this

Hey Alonzo. Thanks let me try it out.:+1:t4:

Hey Alonzo this is the response i get. What could be wrong?

See listOfSubsequences must be in {}

@Soulnauticdj Show me all the code

@Soulnauticdj hello?

Hi Alonzo. Sorry late response m at work. Will send whole code.

@Soulnauticdj
![Screenshot_20220719_093750|236x500](upload://2ZUqhDeZ70bvUyaJUOUSEskUzUi.jpeg


@Soulnauticdj

Hey Alonzo thanks for reply.

I tried that but it still keeps giving same response, make empty variable to be filled then put variable ‘string’ :sweat_smile:.

Check screenshots.

Thank you for the help.:+1:t4:

@Soulnauticdj
Uploading: Screenshot_20220719-093643.jpg…

I’m also getting the same issue, I’ve reported this bug, but no replies or fixes …

Yes was getting the same issue but later the code worked. Send me screenshots of your code and let’s see if I can help.